LEGACY Introduction
At the top you have the Menu bar that gives you access to all the major options of Legacy.  Just click on the menu bar name you want to open and you can choose any option that is listed by clicking on it.  

Just below the menu bar is the Toolbar.  Each button represents a commonly used feature of Legacy.  As you hover over the icon it will display what it does.  Just click on the tool with the left mouse button to choose that feature.  

The next row of tabs allow you to move from one area of Legacy to another.  It shows, Legacy Home, Family, Pedigree, Descendant, Chronology, Index, Research Guidance, and Family Search.  We will start with that today. 

You can easily customize Legacy to startup with any of the following options:

· Legacy Home 

· Family View 

· Pedigree View 

· Descendant View 

· Chronology View 

· Index View 

· Research Guidance 

· or start with the last-used view

Step-by-step instructions:
1. Click on the Options menu in the upper right. 

2. Click on Customize. 

3. Click on the General tab. 

4. In the Program Startup section, select the desired startup view. 

5. Click Save in the lower left.

Legacy Home 

Legacy Home will give you the latest Legacy news, your To Do Items, Birthdays, Death Dates & Anniversaries, Statistics, Updates and Support. 

Family View

Family View shows the information your have about a husband and wife, their marriage, their children and their parents.  A single click on any person moves them to the central Husband/Wife position moving the display up or down one generation.  If you have pictures, they will show as small thumbnails. 

Below the husband and wife there are a line of icon buttons we will discuss later. 

Want to double click instead of single click to move up or down in the family view, go to change on the Options > Customize > General tab 

Pedigree View

Pedigree View shows ancestral lines back from the selected person to the fourth or fifth generation.   If you right click your mouse you get a list of options:

· Toggle display of 4/5 generations

· Show Spouse/Child & Siblings List

· Zoom lists

· Change color schemes 

· Change Family file

· Split Screen view

· Close this Family file

These we will cover in a later class. 

Descendant View

Descendant View will display current selected person’s descendants in a chart form for a selected number of generations.  They are color coded to show gender and you can select the information to include.  By default, the Descendant View shows up to 10 generations of descendants of the selected person.  If you double click on anyone, they become the main person and are moved to the top of the list.  If you right-click on any person a pop up menu appears allowing you to Edit the person’s individual or marriage information, Add surrounding relatives, View lists, and add Notes, Pictures, etc.   

Down the right side of the Descendant View are also buttons to:

· Edit 

· Print

· Options: opens submenu to:

· Customize Display

· Customize Columns

· Zoom 

· Go to Father

· Go to Mother

Under Options, Customize Display, are listed the Customize Descendant Display.  Here you have the following options:

· Generations to display

· Indent each generation

· Include RIN numbers

· Include years lived

· Don’t Repeat Duplicate Lines

· Maximum individuals to show 

Under Options, Customize Columns you can select up to 15 pieces of information to be displayed.  To add, remove or rearrange the columns, either click on an existing column heading or click the Options button and choose Customize Columns 

To change a column, right click on the box icon to the right of it.  The pop up window shows the Field Names to Display list.  Highlight the one you want to include and click select.  You can move each column anywhere in the list by clicking it to highlight it and then clicking up or down to reposition it.  You can also drag and drop to move columns around.  To remove a filed just highlight it and click Delete.  If there are blanks, they will be removed when you save the page.   You can save up to ten different setups.  When the Save Column Layout window appears, enter a name to describe the setup and click Save.  

This way you can set up columns for different lines.  If you saved a setup you can quickly load them by clicking load.  When the Load Column Layout window appears highlight the entry you want to load and click Load.  (double-click the entry) 

To reset to Default, just click on it.  

Chronology View

Chronology View shows name of current selection individual and all events associated with that person.  

Set the Preferred Startup Family

Follow these step-by-step instructions:

1. In the Family View, first navigate to the couple that you would like Legacy to start with each time.

2. Then click on the Options menu, and click on Set Preferred Startup Family.

3. Finally, click on the button entitled Set Current Family as Preferred Startup.

This couple will now be displayed when you open Legacy. However, some Legacy users like to display the last ancestor with whom they were working. This can be done using one of two methods.

First Method
Immediately after opening Legacy, in the Family View, just click once on the Back button, located in the upper left.

Second Method
1. Click on the Options menu, then click Customize (or just click Control-Z).

2. Click on the General tab.

3. In the Starting Family section, you have two choices: 1) Display Preferred Startup Family or 2) Display Last Viewed Family. Select the second option.

How To Set A Quick-Bookmark

As your database grows you may want to be able to quickly navigate back to yourself or a certain person you are working with.  To navigate back to yourself, either you 1) click on his child enough times until you're finally back to yourself or 2) you switch to the Index View, locate yourself, and then go back to the Family View.  There is a quicker way.

All you have to do is first navigate to yourself, then set a Quick-Bookmark.

To set the quick-bookmark, simply right-click in the blank area in the lower left of the screen.  Just to the right of the small "1" numeral is a blank space. Right-clicking in this blank space will set a quick-bookmark for the currently highlighted person.

Once this is set, you can be viewing your 13th cousin, 4 times removed, and all you have to do to navigate back to yourself, is left-click once on your name in the quick-bookmark section.

You can set up to three quick-bookmarks. Just navigate to the desired person, then right-click in any of the three quick-bookmark sections. Then, to jump to a quick-bookmarked person, just click on their name.

To clear a quick-bookmark, while holding down the Ctrl key, right-click in the box you want to clear. The name disappears

Marking Your Direct Line

Sometimes, as you’re navigating through your tree, whether in the family view or the pedigree view, you get lost. Sometimes you can’t remember which child you descend through. Or, when you print a family group record, some researchers would like a small indicator next to the child who is your direct-line. By marking your direct line as preferred, Legacy with automatically set all the direct-line ancestors of a specified individual to preferred. Then, as you navigate up and down through the generations, you can find your way back down the same way as you went up.   Begin with one of your children. By setting their direct line as preferred, your spouse’s line is also marked appropriately. It does not matter which child you choose.  Go to Tools > Set Direct Line as Preferred > Set Direct Line.  

Colors 

Blue = male
Red = female

In fact, these colors are used in the Family view, Descendant view, Index view, and the Name List.

Legacy is flexible enough that you can change these colors to anything you want. Just click on Options > Customize > Colors tab.  Then just click on the male or female label and select your favorite color. 

How to move your information by GEDCOM  

After you have installed Legacy go to Legacy guided startup wizard and follow the instructions.  

You have four options:

1. I’m just starting.  My information is NOT in another computer program.  (If this is true you will have to start creating a family file, starting with yourself and data enter what you know for your family, parents, grandparents, etc. going back one generation at a time)
2. I want to IMPORT my information from another genealogy computer program.  (Must be in GEDCOM format.  You can have Legacy look on your hard drive for any GEDCOM files, or export one from your current genealogy program)  There is step by step instructions if you do not understand how to create a GEDCOM file.
3. Open an existing Legacy family file.

4. Open the SAMPLE family that comes with Legacy (WE WILL NOT DO THIS IN CLASS) 

If your genealogy information is in another genealogy computer program there is not need to retype anything.  You need to export the information in a GEDCOM file and import it into Legacy. 
New in Legacy 9 
Online Backup
You'll never worry about losing your data again. In addition to backing up to your hard drive, a thumb drive, or a DVD, you can now backup your Legacy to the Legacy Cloud. It also makes transferring to a new computer a breeze.
Find A Grave
One-click access to your ancestor's Find A Grave memorial. Create a list of people in your tree with or without Find A Grave IDs..
Stories
Preserve the stories of your ancestors or stories of your own. The new Stories tool lets you record, organize and print multiple stories for any of your ancestors.
Hashtags
Create unlimited hashtags to describe your ancestors. Then search for or print a report of everyone who shares that hashtag. You're no longer limited to 9 tags. Call them anything you want - #civilwar  #DNAtested  #farmer  #ProvenAncestor  #BrownHair.
Compare Two People
Researching two same-named individuals? Having difficulty differentiating two John Smiths in the same place? The new Chronology Comparison report puts them side-by-side, color codes their similarities and differences, and helps you determine if they could be the same person.
Color Coding
Legacy's popular color-coding system has been expanded. Now enjoy the ancestor color coding in both the Index View and Name List, making it simple to know what part of your tree you are looking at.
Geneanet.org
You can now search for people on Geneanet.org, a database that contains over 1 billion names. This site is very useful if you have ancestors in Europe.  There are a lot of family trees published on the site as well as databases and BMD data.  Geneanet allows free and payed searches.  Both can be used through Legacy.  Searching on a person by Surname, First Name, and a date range can be done without a Geneanet.org account.  With a Premium account more fields are available to be taken into account. 
Global Sorting of Media Lists
You can now have Legacy go through your entire family file and sort all the media you have added to individuals, marriages, and events.  There is an option to skip the sorting of particular lists where there are one or more media files with a blank date which would force them to the top.  The same is available for sorting all the children for each marriage.
Automatic Sorting While Adding
As you add or edit media items (pictures, sounds, videos, documents, and website URLs), they are automatically placed in chronological date order.  This saves you lots of time. (This automatic sorting is optional and can be set separately for adding or editing. The settings can be changed in section 2.2 on the Data Entry Customize screen.)
New QuickHelp Videos
Many of the screens in Legacy now include QuickHelp videos you can watch to quickly see how all the options work.
Shared Events
Events can now be shared among all the individuals who participated in the events.  You can specify each person's role in the event.
Problem Indicators
On the Family and Pedigree Views, as well as the individual and marriage input screens, you can instantly see where there are potential problems.  A small problem icon shows up wherever you need to focus your attention on something that might be wrong.
Attach Website Content to Individuals, Events, and Sources
You can now attach Internet website content to individuals, marriages, events, and sources just like you would pictures, sounds, video, and documents.  You can view the content from the Media Galleries.
Enhanced Census List Creation
You can use the new Census List Creator to find the people who were alive in a given place at a given time.  You can also filter the list to a certain age range, year range, and gender.  This makes it easy to create a list, for example, of the men who were between 15 and 30 during the years of 1861 and 1865 in the United States.  This is a great list with which to search for Civil War registrations.  
Enhanced Mapping
Legacy plots all of the locations a person uses on the map.  This lets you easily see the entire location path of a person's life.  The migration path can also be animated so that you can watch the progress of traveling over time.
Enhanced Advanced Tagging
On the Advanced Tagging screen you can now see how many people are in each tag group
     Adding Events, Spouses, Children
As you enter new events, spouses, or children, they are automatically inserted in date order among any existing items in the list.
Statistics
Legacy can analyze all the information in your family file and show you many interesting and useful statistics about it.  These include how many people lived during each century, the longest-living individuals during each century, the average lifespan, gender statistics, marriage statistics, children statistics, most popular names by century, and more.  You can even create charts for many of these.
Media Relinker
If you have copied your family file and pictures to a new computer, or you have imported people, or you have moved your pictures on your computer to consolidate them, chances are that many of the media links are now broken.  Legacy can automatically refind all your pictures and other media files and fix the links.  No longer do you have to do it one-at-a-time.
Media Gatherer
As you link pictures to your family file, Legacy offers to copy each picture to the Media folder for that family file.  This helps you to keep all your pictures together, making it much easier to share them with others.
Analyze Name fields for Alternate Names
As you enter names into your family file, Legacy checks to see if you have entered more than one name.  For example, Bob or Robert, Andersen or Anderson.  Legacy offers to break these names apart and place them in the Alternate Names list for the person.  Legacy can also go through your entire family file looking for multiple names in the name fields.  You can then choose the primary name and have the others put into the Alternate Names list where they belong. 
FamilySearch Integration
Complete integration with the new FamilySearch Family Tree (FS-FT) website.  You can download information, synchronize your information with the information on FS-FT, upload your information to FS-FT, reserve temple ordinance work and print Family Ordinance Requests (FORs).  Legacy watches for any changes made to the people you are tracking on FS-FT and alerts you when you are out-of-sync when them.  You can then choose to upload or download the new or changed information so that you stay in sync.
 
Confirmation and Initiatory fields have been added.
You can now download up to 101 generations of ancestors or descendants from FamilySearch into a Legacy family file.
DNA Enhancement
Many new DNA tests have been added.  mtDNA tests have been added.
Chronology View
The Chronology View (and report) have been expanded so that you can include up to five generations (from grandparents to grandchildren).
 
Source Quality Settings
Using the Evidence selected from the Information provided by a Source, you can come to a sound Conclusion.  Legacy lets you record the quality of each source as you attempt to Prove your conclusions.
 
Expanded Source Clipboard
You can now (optionally) load up to five different source citations onto the Source Clipboard that can be assigned to events at the click of a button.
 
Customized Toolbar Buttons
You can add two customized buttons to the main toolbar.  These buttons can be used to launch any program or web site you want.  You can choose the button caption, tooltip, graphic, and program for each one.
 
Tags
All nine available tags now show on the Family and Pedgree Views as well as on the Information and Marriage screens.  It used to only be three at a time.
 
Tag Counts
On the Advanced Tagging screen, all the tags show how many people are tagged in the group.
 
New Origins Report
Legacy can show you where you came from.  The new Origins report shows you your ancestral country origins for as many generations as you choose.  The results are shown in either text form or as a bar chart (or both).  You can even include the flag of each country on the chart.
 
New Migration Report
Legacy can show you where all the descendants of a starting person were born.  You can see how far and wide a person's descendants spread out in the world.
 
Merging
The FamilySearch ID number can now be used for matching duplicate records.
 
Cause of Death
There is now an additional field for the secondary cause of death.
 
Expanded Ancestor Coloring
The original "Mary Hill," four-color ancestor line coloring can be expanded to eight colors.  In addition, two different lines can now be tracked with two different color groups.  It is now easier than ever to track the ancestors of both the husband and wife lines.
 
Narrative Reports
There is now an option to produce the reports using present tense wording instead of past tense.  For example, John and Mary have five children.  Mary has two children.  Noted events in his life are...:  His children are...  etc.
New Descendant View Tab - This new view shows a descendant chart of the current person.  Any person can be edited by highlighting them and clicking the Edit button.  If the screen is not wide enough to show the entire line of information for a person, highlighting the person displays all their info at the bottom, along with the relationship of that person to the top person in the list.  Double-clicking on a person puts him/her at the top of the list and the chart is regenerated.  Columns are user-selectable and savable
Child-Parent Relationships - The link between a child and his/her father and mother can now be specified and sourced.  The existing Child Status field, which used to cover both the child status and the relationship between child and parents, now only refers to the status, such as Twin, Triplet, Stillborn, etc.  The new Parent Relationship fields are used to record how the child is associated with each parent, such as Biological, Adopted, Guardian, Sealed, Step, as well as a place to record Challenged and Disproved relationships.  These new fields are displayed on the Children List window as well as the Parents List window.

Save Your Place in Master Lists - New "Set Bookmark" and "Go To Bookmark" options have been added to all master lists.  This lets you save your place from one session to another - helpful, for example, while working through the Master Location list, cleaning up the entries.  These new options are reached by clicking the Options button on any master list window.
Event Definitions - Added a checkbox to exclude an event name from the Potential Problems report.  Things like Obituaries and Probate customarily happen after a person death.  These event types can now be excluded from checking.

Private Individuals - Any individual in the family file can now be marked as Private.  All reports now have the option to include or exclude these private persons.  If cousin Harry tells you to keep his dearly departed wife's information off your web site and out of your reports, you can now easily do so.

Master Location List Mapping- There is now a new button called "Maps" that shows up when a location is highlighted that has latitude and longitude values entered. Clicking the button currently takes you to MapQuest and displays the appropriate map showing a star at the designated location. If there is no lat/long, you are taken to Yahoo maps using just the City, State parts of the location

Event Definitions - Added a checkbox to exclude an event name from the Potential Problems report.  Things like Obituaries and Probate customarily happen after a person death.  These event types can now be excluded from checking.

Family/Pedigree Views - Hover Information - Holding the cursor over the Spouses icon shows the names of all the spouses in the popup tooltips.  Hovering over the Parents icon shows the names of all the parents.  Hovering over the AKA icon shows all the alternate names for that person.
Entering Information - A new feature now remembers the last ten locations that you have used. You can then pop them up on any Location field and copy them in with one click. You just right-click on the "in" label in front of a location field on the Information, Event, and Marriage forms to get the list. The ten most recently added locations are recorded with the most recent at the top of the list. Older locations sink down the list and fall off the bottom as new locations are added. They are also saved between sessions. This feature is very helpful when entering recurring locations that don't "sort to the top" for the auto-fill feature.
Family View - Who is marked as Living?  A new feature colors the Husband and Wife labels as well as the child numbers if they are marked as Living. (This is set on the Data Format tab in the Customize screen. You can turn the option on and off and also select the color to use.)
Chronology View - There are now options to include the death event of Parents, Spouses, and Children. 

Index View and Name List - Direct line individuals are bolded.
Alternate Names in the Name List - Alternate name spellings (AKA's) can now be included in the Name List.  Now you can see all the names a person was known by. 

Event Report - Legacy has a great new report-a report showing individuals and the selected events related to them.

Compare Two Files for Duplicates allows you to see if there are individuals or lines in another file that you might want to import.  How often have you wondered if you were related to someone in another person's family file?  Now you can quickly see if your lines overlap.  You will find more relatives than ever before.

The new Relationship Charts ties into the Relationship Calculator and allows you to produce wonderful charts in color with pictures and fancy boxes to impress all who see them.

Merging - When doing Merges you can now specify any pair of individuals as being Not Duplicates.  Often times you may have felt like you were wearing out the Skip To Next button as you came upon pairs of individuals you knew were not duplicates but had similar names and information.  Now you can mark these pairs as Not Duplicates so they don't continually show up in subsequent merge sessions.
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